Halite Home

Can not summit new bot [fixed]


#1

response below message for over 30mins.
Compiling We are compiling one of your bots. You have to wait until we have finished compiling your bot before you may submit another one.


#2

I have the same problem as you


#3

Just close the page and open a new one


#4

I tried, still showing the same message.


#5

I also encountered the same problem, it happened after a upload with the error:
"File Upload Error An error occurred while uploading your file. Your file may have been too big. Check to make sure that your file is under 20 megabytes.
Make sure that you haven't packaged some unnecessary, big binaries. If
this persists, post of the forums or email us at halite@halite.io."

But my zip file is only 4.5k.


#6

@zdwalter Your bot should now be compiled. There was a bug.


#8

thanks, it is ok now.


#9

Hi all.

Seems I was faced by the same issue.

Could you help me to resolve it?

Thanks.


#10

Looking into it. In the meantime, retrying your compilation.


#11

Ok. Your bot does seem to make our system hang. Think I know what it is. We'll get back to you soon.


#12

Thank you for updates


#13

BTW, may be better to drop problematic MyBot.zip and upload new one?


#14

I have uploaded new one right now and it was success.

Thank you for your help.


#15

No problem. Could you email us the source that made our servers hang at halite@halite.io


#16

Sorry,
Your server reject attachment:

This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

halite@halite.io
host aspmx.l.google.com [74.125.71.26]
SMTP error from remote mail server after end of data:
552-5.7.0 This message was blocked because its content presents a potential
552-5.7.0 security issue. Please visit
552-5.7.0 https://support.google.com/mail/?p=BlockedMessage to review our
552 5.7.0 message content and attachment content guidelines. k81si1218642wmf.39 - gsmtp


#17

You could put it on google drive or file.pizza?


#18

@truell20, I'm having this problem as well too. I have a bot that's been compiling for 2 hours and when I try to submit another I get :

"We are compiling one of your bots. You have to wait until we have finished compiling your bot before you may submit another one."

Anything I can do to reset it?


#19

Are you using an install.sh? Think that might be a result of a large bot file after compile time. Regardless, I marked your bot for recompilation, and it seems to have succeeded.